Zur Navigation springen

Ein Bild zu Ihrem Newsletter hinzufügen

Für ein Bild verwenden Sie den Block „Bild“ oder „Text mit Bild“. Das Einfügen eines Bildes funktioniert in beiden Blöcken auf die gleiche Weise.

Bild einfügen, verlinken und bearbeiten

Um das Bild einzufügen, ist nur der erste Schritt erforderlich. Einen Link hinzuzufügen, einen Alt-Text einzugeben und das Bild zu bearbeiten, ist optional.

1

Wählen Sie ein Bild aus

Klicken Sie links auf dem Bildschirm auf die grüne Schaltfläche „Auswählen“ und laden Sie ein Bild von Ihrem Computer hoch. Dabei muss es sich um eine Datei im PNG-, JPG- oder GIF-Format handeln.

3

Bearbeiten Sie das Bild

Bewegen Sie den Mauszeiger über das Bild in Ihrem Newsletter und klicken Sie oben auf dem Bild auf „Bild bearbeiten“ oder „Bearbeiten“. Dadurch öffnen Sie den Editor, in dem Sie ein Bild zuschneiden, skalieren oder anpassen können.

Das direkte Einfügen eines Bildes in ein Textfeld funktioniert nicht, auch nicht im Block „Text mit Bild“. Fügen Sie ein Bild immer über „Auswählen“ ein.

Der Block Text mit Bild

Pro Block „Text mit Bild“ können Sie ein Bild hinzufügen. Es steht immer ganz oben im Block, links oder rechts neben dem Text. Die Seite wählen Sie über Text mit Bild → Einstellungen bei „Bildposition“.

Das Einstellungsfenster des Blocks Text mit Bild mit der Bildposition auf Rechts und der Newsletter, in dem das Foto rechts neben dem Text steht

Mitten in einem Text können Sie nicht direkt ein Bild platzieren. Das macht die Lesereihenfolge unübersichtlich und kommt auch in Zeitungen oder Zeitschriften kaum vor. Über einen Umweg ist es jedoch möglich: Setzen Sie mehrere Textblöcke mit Bild untereinander oder arbeiten Sie mit Spalten und ziehen Sie Textblöcke und Bilder hinein.

Der Block Bild

Im Block „Bild“ füllt Ihr Bild immer die gesamte Breite des Blocks aus. Wenn Sie es kleiner anzeigen möchten, platzieren Sie das Bild über den Block Spalten in einem kleineren Block oder passen Sie den Innenabstand des Rahmens über Bild → Design → Rahmen an. Das Verhältnis zwischen Länge und Breite bleibt dabei gleich. Dieses Verhältnis können Sie im Bildeditor anpassen: Gehen Sie zu Bearbeiten → Transformieren und entfernen Sie das Häkchen bei „Auflösung beibehalten“.

Wenn Sie eine Bildunterschrift hinzufügen möchten, können Sie dafür einen separaten Textblock unter dem Bild platzieren. Verringern Sie im Design dieses Textblocks den Abstand zum Bild, damit beide sauber aneinander anschließen.

Hintergrundbild konfigurieren

Sie können an der Außenseite Ihres Newsletters ein Hintergrundbild hinzufügen. Klicken Sie zuerst auf die Außenseite des Newsletters und gehen Sie links auf dem Bildschirm zu Blöcke und globales Design → Globales Design (zuvor Allgemeines Design) → Außenseite.

Wenn das Hintergrundbild auch in Ihren Blöcken durchscheinen soll, entfernen Sie die Hintergrundfarbe des Mittelteils. Gehen Sie zu Blöcke und globales Design → Globales Design → Mittelteil und klicken Sie neben „Hintergrundfarbe“ auf „Entfernen“. Wird das Bild noch nicht angezeigt, prüfen Sie, ob Sie zuvor bei den einzelnen Blöcken eine Hintergrundfarbe eingestellt haben.

Wählen Sie bei einem Hintergrundbild immer auch eine Hintergrundfarbe. Nicht jeder E-Mail-Client lädt Bilder sofort. In diesem Fall ist zunächst die Hintergrundfarbe sichtbar.

Manche E-Mail-Clients können die Position eines Bildes nicht fixieren. Deshalb wird ein Hintergrundbild immer gekachelt dargestellt.

Verwandte Artikel